Author Topic: Changing the default "trigger on" period for the z-way relay  (Read 529 times)

StuartW

  • Newbie
  • *
  • Posts: 2
    • View Profile
Changing the default "trigger on" period for the z-way relay
« on: January 27, 2017, 04:47:31 PM »
In the z-wave relay  instructions it advises that it is possible to change the default "trigger-on" period which is set to 1s.

Can you provide the instructions to do this?

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 79
    • View Profile
    • RollerTrol Automation Systems
Re: Changing the default "trigger on" period for the z-way relay
« Reply #1 on: January 27, 2017, 05:53:48 PM »
Hello, did you see the instructions that show how to do that in the Vera interface?

Regards, Adrian

StuartW

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Changing the default "trigger on" period for the z-way relay
« Reply #2 on: January 29, 2017, 08:35:18 PM »
Okay, just read that part again. I am actually using SmartThings but I figured it out. There is a parameter being passed in the z-wave command, within the Device Handler. Problem solved!

For anyone who is interested I created a virtual switch that I am using so I can trigger the preset/midpoint from Alexa, via the "stop" command. With the default at 1s it work most of the time. Setting it to 1.5s it works all the time.