Author Topic: Remote stops working  (Read 463 times)

fogyreef

  • Newbie
  • *
  • Posts: 4
    • View Profile
Remote stops working
« on: May 27, 2017, 09:29:28 AM »
Looking to see if there's a typical cause/solution for when a 15 channel remote operating two motors over two channels suddenly stops working for both channels. One day all is well. The next, neither motor can be operated on their respective channel. The remote's display is working, but I'm on my way to the store to get a new battery just to try that solution. The motors are solar charged and should  have full charge.

Second question: How long can the battery be removed from the remote before it loses its configuration?

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 79
    • View Profile
    • RollerTrol Automation Systems
Re: Remote stops working
« Reply #1 on: May 27, 2017, 12:43:21 PM »
Hi @fogyreef, it sounds like you have a defective remote, although that is very unusual.

You can check the operation of the battery motors by pressing the setting button on the blind motors. Once the motors have been programmed, the setting button acts as a toggle switch to test the motors. Press and release once, and the motor will go in one direction. Press and release again, the shade motor will stop. Press and release again, and it will go in the other direction.

If they don't move, it probably means the batteries are dead and need to be charged. In either case, please contact me via the contact form and we'll replace anything that has failed under warranty. Here is the contact form:

http://rollertrol.com/contact-us

Also, re question about remote memory, the remotes have no memory, it's the motors that have the memory, so the short answer is "as long as you like".

Regards, Adrian

fogyreef

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Remote stops working
« Reply #2 on: May 27, 2017, 12:48:48 PM »
Ha. That does make sense.

Breaking out the ladder to test the skylight blinds. Thanks for the quick response!

fogyreef

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Remote stops working
« Reply #3 on: May 27, 2017, 01:10:35 PM »
Ok. The remote and the motor setting switch both work when the motor is plugged in to an outlet. The light on the charger is green which I take to be fully charged.

When the AC is unplugged neither the remote nor the setting switch work.

When the solar charger is plugged in the motor makes a clicking sound like a car battery out of juice. Tick...tick....tick...tick...

Are these motors sensitive to skylight heat loads?


admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 79
    • View Profile
    • RollerTrol Automation Systems
Re: Remote stops working
« Reply #4 on: May 27, 2017, 02:20:09 PM »
Hi, it sounds to me like the battery may have failed for some reason. We have many installations of these systems in skylights and we've never had any issues around heat build-up, so I don't think that is the problem. I will check your order history and communicate with you directly by email so that we can get some replacements out to you right away.

Regards, Adrian

fogyreef

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Remote stops working
« Reply #5 on: May 27, 2017, 04:28:17 PM »
Appreciate the great customer service!

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 79
    • View Profile
    • RollerTrol Automation Systems
Re: Remote stops working
« Reply #6 on: May 27, 2017, 04:40:22 PM »
You are very welcome, and we appreciate your biz! Customer service IS our #1 priority.

Regards, Adrian